Help content

COX – Change Office extendable.

СОДЕРЖАНИЕ:

COX – Change Office extendable. 1

Введение. 4

1. Подключение и авторизация. 5

1.1 Подключение. 5

1.2 Авторизация. 6

2. Главное окно программы. 6

2.1 Меню главного окна. 6

2.2 Строка состояния. 9

2.3 Навигация (переключение) между закладками главного окна. 10

3. Закладки главного окна. 11

3.1 Закладка «Operations»/«Операции». 11

3.1.1 Пример 1. Покупка валюты. 14

3.1.2 Пример 2. Продажа валюты. 16

3.1.3 Окно множественного обмена. 18

3.1.4 Использование неналичных платежей. 20

3.2 Закладка «Rates»/«Курсы». 21

3.2.1 Редактирование валюты.. 23

3.2.2 Удаление валюты.. 23

3.2.3 Добавление валюты.. 23

3.3 Закладка «Reports»/«Отчёты». 24

3.3.1 Прибыль - отчёт общей суммы. 25

3.3.2 Прибыль - детальный отчёт. 25

3.3.3 Общий отчёт. 27

3.3.4 Окно просмотра операций/квитанций. 27

3.4 Закладка «Users»/«Пользователи». 32

3.5 Закладка «Store»/«Сбережения». 34

3.5.1 Просмотр состояния касс. 35

3.5.2 Операции по перемещению средств. 37

3.5.3 Просмотр перемещений. 38

3.5.4 Редактирование перемещений. 39

3.6 Закладка «Commissions»/«Комиссионные». 40

3.6.1 Добавление нового платежа. 41

3.6.2 Редактирование платежей. 42

3.6.3 Просмотр платежей. 43

3.7 Закладка «Clean cheques»/«Обналичивание чеков». 44

3.7.1 Получение и запись чеков. 45

3.7.2 Оплата полученных чеков. 46

3.8 Закладка «Cash»/«Кассы». 47

3.8.1 Просмотр подключенных касс. 48

3.8.2 Добавление банковского счёта к кассе. 48

3.8.3 Добавление имени клиента к кассе. 50

3.8.4 Добавление новой кассы. 50

3.8.5 Редактирование кассы. 51

3.8.6 Отключение/включение кассы. 51

4. Дополнительные окна программы. 52

4.1 Окно «Payment details»/ «Данные платежа». 52

4.2 Окно «Clients»/«Клиенты». 54

4.2.1 Добавление нового клиента. 56

4.2.2 Редактирование данных клиента. 57

4.2.3 Поиск и навигация между клиентами. 57

4.3 Окно управления платежей по валютам. 58

4.3.1 Поиск платежей. 59

4.3.2 Изменение статуса платежа. 60

4.3.3 Отчёты по платежам. 61

4.4 Окно управления обналичиванием чеков. 62

4.4.1 Просмотр чеков и платежей. 63

4.4.2 Поиск чеков и платежей. 64

4.4.3 Действия с чеками. 64

4.4.4 Отчёты по обналичиванию чеков. 65

4.5 Окно управления платежами возвратов. 67

4.6 Окно чеков для вложения в банк. 68

4.7 Окно автоматического обновления курсов. 70

4.8 Окно восстановления данных. 72

4.9 Окно «Company data»/«Данные компании». 73

4.10 Окно печати банкнот. 76

4.11 Окно создания файлов отчёта. 76

4.12 Форма просмотра чеков имеющихся в наличии. 78

4.13 Форма квитанции перед печатью. 78

4.14 Форма квитанции обналичивания чеков. 79

4.15 Форма предупреждения клиента. 80

4.16 Окно «Rates»/«Курсы». 80

4.17 Окно «About»/«О программе». 81

5. Настройки работы программы. 82

5.1 Настройка печати квитанций. 82

5.2 Языковые настройки. 82

5.3 Резервное копирование. 82

5.4 Настройка автоматического обновления курсов. 83

5.5 Запуск программы удалённого подключения. 83

Введение.

Программа «Change Office» предназначена для работы в малых и средних бизнесах по предоставлению услуг обмена иностранных валют с последующим генерированием отчётов для контролирующих организаций в установленных форматах.

Программа предназначена для работы в операционных системах «Windows», имеет удобный и интуитивно понятный пользовательский интерфейс на двух языках – английском и иврите. Даёт вазможность работать одновременно нескольким компьютерам с использованием одной базы данных с полной синхронизацией данных между компьютерами (до 10 РС одновременно, при условии подсоединения к единой внутренней сети). Имеет три уровня доступа подключения пользователей. Автоматически создаёт резервные копии базы данных. Поддерживает использования комбининаций клавиш для быстрого выполнения задач.

С помощью данной программы владелец/пользователь имеет возможность постоянно знать количество наличных денег и валют, находящийся в его кассах на данный момент, общую сумму денег в шекелях, пересчитанную по текущим курсам на момент просмотра, автоматическое обновление курсов через интернет с сайта «Easy-Forex» или с официального сайта Банка Израиля, просмотр состояния касс за любой прошедший период, подсчёт прибыли по операциям или по состоянию касс за любой выбранный промежуток времени, контроль операций с валютой, операции с использованием чеков, кредитных карт, банковских переводов и др., операции по обналичиванию чеков с полным последующим контролем (отсроченные чеки, возвраты, платежи и т.д.). Возможность просмотреть отчёты за любой период времени и любых операций и действий, произведенных с помощью программы. Все данные созданные/записанные в программу всегда доступны для просмотра и контроля. Программа предоставляет систему фильтров для специализации отчётов по определённым параметрам. Печать квитанций и отчётов. Интеграция внешнего оборудования (Super-Scan II/III). Содержание...

1. Подключение и авторизация.

1.1 Подключение.

Первое запускаемое окно программы – окно подключения (Локальное подключение к базе данных данного компьютера или удалённое подключение к другому компьютеру находяшемуся в одной сети с вашим рабочим компьютером).

При выборе удалённого подключения откроется окно поиска базы данных в сети/компьтере/дирректории:

Обозначьте файл базы данных (COX.mdb) на удалённом компьютере и нажмите «Открыть»/«Open».

При нажатии «Отменить»/ «Cancel» - программа автоматически подключится к локальной базе данных на вашем компьютере.

Примечание: программа подключается только к базе данных с названием «COX.mdb». Содержание...

1.2 Авторизация.

Rectangular Callout: Нажатие этой кнопки закроет окно авторизации и вызовет окно подлючения к базе данных.

Введите Ваше имя пользователя и пароль для запуска основного окна программы, нажмите «Применить»/«Apply». При неправильном/ошибочном вводе имени пользователя или пароля окно останется в состоянии ожидания (не запуская главное окно программы). Если данные трижды введены неверно – программа завершит работу.

При нажатии кнопки «Отмена»/«Cancel» программа завершит свою работу.

Содержание...

2. Главное окно программы.

2.1 Меню главного окна.

Меню | Статус | Действие | Флаг | Комбинация клавиш
File (Файл) | Имеет подразделы | Открывает подразделы | нет | -
Connection (Подключение) | Подраздел | Вызывает окно подключения | Нет | Ctrl + C
Close (Закрыть) | Подраздел | Закрытие программы | Нет | Ctrl + Х
Tools (Инструменты) | Имеет подразделы | Открывает подразделы | Нет | -
Print (Печать квитанций) | Подраздел. Имеет подразделы | Открывает подразделы | Нет | -
One page (Одна квитанция) | Подраздел. | Включает опцию печати квитанции в одном экземпляре | Да | -
Two pages (Две квитанции) | Подраздел. | Включает опцию печати квитанции в двух экземплярах. | Да | -
Display before printing (показывать перед печатью) | Подраздел. | Включает опцию показа квитанции до печати. | Да | -
Small printer (Узкий принтер с шириной печати 8см) | Подраздел. | Включает/выключает опцию печати на узком принтере. Включен – узкая печать (8см). Выключен – печать А4 (21см). | Да | -
Print currencies (печать номеров банкнот) | Подраздел. | Вызывает окно печати банкнот. | Нет | -
Languages (Языки) | Имеет подразделы | Открывает подразделы | Нет | -
English (Английский) | Подраздел. | Переключает программу (все описания, сообщения, печать) на английский язык. | Да | Ctrl + E
Hebrew (Иврит) | Подраздел. | Переключает программу (все описания, сообщения, печать) на иврит. | Да | Ctrl + H
System (Система) | Имеет подразделы | Открывает подразделы | Нет | -
Create backup (Резервная копия) | Подраздел. | Создаёт резервную копию рабочей базы данных. | Нет | Ctrl + S
Restore from (Восстановить из) | Подраздел. | Вызывает окно восстановления данных из резервных копий. | Нет | -
Rates (Курсы) | Имеет подразделы | Открывает подразделы | Нет | -
Update now (Обновить сейчас) | Подраздел | Производит мгновенное обновление курсов из интернета с установленного сайта | Нет | Ctrl + U
Options (Опции) | Подраздел | Вызывает окно включения/выключения автоматического обновленя курсов. | Нет | -
Reports () | Имеет подразделы | Открывает подразделы | Нет | -
Money laundry (Отчёт для проверяющей организации) | Подраздел | Вызывает окно создания файлов отчёта для проверяющей организации. | Нет | ***
Cheques for deposition (Чеки для вклада в банк) | Подраздел | Вызывает окно со списком полученных и неоплаченных чеков, которые нужно вложить в банк. | Нет | ***
Cheques’ in store (Чеки в наличии) | Подраздел | Вызывает форму со списком полученных и неоплаченных чеков, которые находятся в кассах. | Нет | ***
Receipt’s report (Окно квитанций) | Подраздел | Вызывает окно произведенных операций. | Нет | -
Cashes’ report (Состояние касс) | Подраздел | Вызывает отчёт состояния касс на текущий момент. | Нет | -
Manage (Управление) | Имеет подразделы | Открывает подразделы | Нет | -
Clean cheques’ (Обналичивание чеков) | Подраздел | Вызывает окно управления обналичиванием чеков. | Нет | ***
Payment operations (Платежи по операциям) | Подраздел | Вызывает окно управления платежей в операциях. | Нет | ***
Back payments (Вернувшиеся платежи) | Подраздел | Вызывает окно управления вернувшимися платежами. | Нет | ***
View (Смотреть/Показать) | Имеет подразделы | Открывает подразделы | Нет | -
Full screen (Полный экран) | Подраздел | Переводит главное окно программы в режим окна на весь экран. | Да | Ctrl + F
Normal (Нормальное окно) | Подраздел | Переводит главное окно программы в режим нормального окна. | Да | Ctrl + N
Clients (Клиенты) | Подраздел | Вызывает окно данных клиентов. | Нет | -
Company data (Данные компании) | Подраздел | Вызывает окно данных компании. | Нет | ***
Warning form (Форма предупреждения) | Подраздел | Вызывает форму предупреждения клиента. | Нет | -
Rate screen (Окно курсов) | Подраздел | Вызывает окно текущих курсов. | Нет | Ctrl + R
Help (Помощь) | Имеет подразделы | Открывает подразделы | Нет | -
Connection help (Подключение помощи) | Подраздел | Вызывает программу удалённого доступа к компьютеру | Нет | -
About (О программе) | Подраздел | Вызывает окно описания версии | Нет | -

*** - Доступен только для пользователей с высоким статусом подключения (директор компании, администратор).

Содержание...

2.2 Строка состояния.

Изображение глобуса со значком доллара – это индикатор автоматического обновления курсов валют из интернета. Отсутствие значка – автоматическое обновление отключено. Щелчок мыши на изображении глобуса вызывает окно настроек автоматического обновления курсов. При наведении курсора мыши на изображение появляется всплывающая подсказка с указанием источника обновления – Банк Израиля / Форекс.

Имя пользователя подключенного в данный момент к программе. Щелчок мыши на имени пользователя переключает на закладку «Пользователи»/ «Users» (Доступен только для пользователей с высоким статусом подключения).

Текущие дата и время указанное в настройках вашего компьютера.

Индикатор подключения к локальной базе данных на данном компьютере или удаленной базе данных на другом компьютере.

Содержание...

2.3 Навигация (переключение) между закладками главного окна.

2ая горизонтальная строка состоит из закладок, позволяющих переключаться между окнами с помощью одинарного щелчка мыши.

Закладки: операции, курсы валют, отчеты, пользователи, текущее состояние касс, комиссионные платежи по банку, обналичивание чеков, кассы. Закладки всегда доступны в главном окне.

Альтернатива закладкам – вертикальный набор кнопок в левой части главного окна – также позволяет пользователю переключаться между закладками главного окна. Всегда доступны в главном окне.

Operations/Операции – основное рабочее окно для произведения операций покупки/продажи валюты.

Rates/Курсы – окно редактирования рабочих (установленных или подключенных) валют.

Reports/Отчёты – квитанции, общий отчёт передвижения денежных средств, прибыль.

Users/Пользователи – редактирование пользователей. ***

Commission/Комиссионные – работа с банковскими кассами. ***

Clean cheques/Обналичивание чеков - работа с обналичиванием чекамов. ***

Cashes/Кассы –редактирования касс. ***

Log User/Подключение пользователя – смена пользователя.

Close/Закрыть – закрытие программы (Ctrl+X).

*** - Доступен только для пользователей с высоким статусом подключения.

Для работы могут быть использованы равноценно как закладки, так и кнопки.

Содержание...

3. Закладки главного окна.

3.1 Закладка «Operations»/«Операции»

Эта закладка открывается нажатием мыши на закладку или кнопку “Operations” и содержит два главных раздела: IN (раздел с зелёными полями) – входящая валюта и OUT (раздел с красными полями) – выходящая валюта.

Каждый раздел имеет следующие поля:

O Вид платежа (открывающийся список). Верхнее поле в разделе. По умолчанию – наличные «CASH». Изменение вида платежа вызывает окно деталей платежа, описанное в разделе 9.

O Касса платежа (открывающийся список)

O Валюта (открывающийся список, содержит список всех включенных валют)

O Сумма обозначенной валюты в обозначенной кассе на данный момент (нередактируемое поле)

O Текущий средний курс валюты (нередактируемое поле)

O Текущий курс покуки/продажи валюты (редактируемое поле)

O Сумма валюты (редактируемое поле)

Rectangular Callout: Сумма валюты в кассе Rectangular Callout: Сумма для операции Rectangular Callout: Курс для операции Rectangular Callout: Сумма Rectangular Callout: Касса Rectangular Callout: Касса

Для каждого раздела есть отдельная кнопка “Add”- добавить, имеющая соответствующий разделу цвет. Нажатием этой кнопки заносятся данные в список текущей операции входа/выхода валюты в суммирующую таблицу;

Между разделами Входа/Выхода валют находиться общий дополнительный раздел, содержащий (снизу вверх) поле пересчёта валюты в шекели, кнопку вызова окна множественной валютной операции и открывающееся поле-список содержащее тип клиента, с которым вы работаете:

Rectangular Callout: Нередактируемое поле пересчёта валюты в шекели по установленному курсу Rectangular Callout: Нажатие этой кнопки вызовет форму множественного обмена валют (см. раздел 9). Rectangular Callout: Выбор типа клиента. По умолчанию, клиент Израильтянин.

Кнопки управления операцией:

- “Cancel” – отмена всех составляющих и данных еще незавершенной операции входа/выхода валюты (в том числе операции множественного обмена). Всегда доступна.

- “Clear Last”- отмена последней составляющей операции. Доступна только для последней добавленной составляющей.

- “Save” - сохранить; нажатием этой кнопки сохраняются все составляющие операции входа/выхода валюты в одну общую операцию.

Под описанными кнопками находится поле суммирующей таблицы и еще ниже - поле для заметок в текущей операции.

3.1.1 Пример 1. Покупка валюты.

Клиент хочет продать $100 и получить израильские шекели. Операция за наличный расчёт

Заполняем раздел “IN” для операций входа валюты в следующем порядке:

а) В списке вида платежей выбираем “CASH”(значение по умолчанию) – операция с наличностью.

б) из списка касс выбираем и устанавливаем кассу, через которую производится операция - “MAIN CASH”. По умолчанию используется первая касса в списке касс.

в) из списка валют выбираем и устанавливаем валюту – “ US DOLLAR”, после этого обращаем внимание на поле, расположенное внизу выбранной валюты и видим наличие долларов США в кассе “MAIN CASH” на данный момент. Если количество валюты меньше, либо равно нулю (<= 0) сумма показана красным цветом. Данное обстоятельство не запрещает вам произвести следующую операцию – после операции сумма данной валюты будет отрицательная (минус). В поле “Rate» /«Курс» мы видим установленный/обновлённый курс продажи доллара (допустим 3.7 шекелей за один доллар)

г) в поле «Сумма»/ «Amount» вводим цифру 100, которая сразу же пересчитывается по действующему курсу в шекели (пересчёт в шекелях отражается в поле «Шекелей»/«NIS»). В нашем примере эта сумма равна 100 х 3,7 = 370.00 шекелей;

д) нажимаем кнопку «Add» (добавить) под разделом IN и получаем запись в суммирующей таблице операции входа валюты с указанием всех перечисленных данных, которые Вы должны внимательно проверить, чтобы исключить ошибку. Пока не нажата кнопка «Save» – сохранить, Вы можете нажатием кнопки «Cancel» удалить все набранные данные. Нажатием кнопки «Clear Last» – удалить последнюю строку из суммирующей таблицы (при этом, если набрано несколько записей, будет удалена только последняя запись и произведен полный перерасчёт операции без учёта удалённой записи).

е) если в предварительной таблице все данные верны, нажимаете кнопку «Save» (сохранить), после чего появлюется окно произведенной операции, содержащее КВИТАНЦИЮ для печати со всеми записанными данными. Содержание...

3.1.1.1 Окно произведенной операции

В верхней части окна квитанции имеется надпись «Операция успешно выполнена» (в противном случае вместо этого окна выходит сообщение об ошибке выполнения операции).

В левом нижнем углу два поля для подсчёта сдачи – «Change» – выдать сдачу и «Receive»- получить сумму в шекелях.

Для записи имени клиента к данной операции – вызываем форму клиентов нажатием кнопки «Имя клиента»/ «Client Name».

Для записи номеров купюр (банкнот) – вызываем форму записи банкнот нажатием кнопки «Банкноты»/ «Banknotes». Если к вашему компьютеру подключен аппарат считывания и проверки USD типа «Super-Scan II/III», то при пользовании окном для записи номеров купюр/банкнот вы можете пользоваться им напрямую – считанные аппаратом данные будут перенесены в данное окно. Альтернатива – внесение данных купюр/банкнот вручную.

Введенные данные будут занесены в конце вашей квитанции и будут видны в окне просмотра квитанций и при печати квитанции.

Для печати квитанции нажимаем «Печать»/«Print». (Примечание: печать не происходит автоматически).

Кнопка «Форма предупреждения»/«Warning form» - вызывает чистый бланк формы предупреждения клиента о проведенной операции.

Закрыть форму выполненой квитанции можно кнопкой «Закрыть»/«Close» или нажатием клавиши «Esc» на клавиатуре вашего компьютера.

Примечание: во многих формах, квитанциях, окнах и отчётах для обозначения валют используется международная система представления валют (ISO-codes). Для примера: Евро(Euro)-EUR, Американский доллар (United States dollar)-USD, и так далее.

Содержание...

3.1.2 Пример 2. Продажа валюты.

В данном примере клиент хочет купить 100 евро. Для выполнения этой операции:

а) переходим в закладку "Operations" и выбираем поле "OUT"

б) из списка вида платежей выбираем “Cash” (значение по-умолчанию)

в) из списка касс выбираем “Main Cash”

г) из списка валют выбираем “Euro”

д) в поле “Amount” вводим цифру 100

е) посмотрите на курс евро справа, в этом поле Вы всегда видите курс валюты для продажи (если вас не устраивает данный курс – поменяйте его на нужный). Пересчёт в шекелях отражается в поле «Шекелей»/«NIS» по установленному вами курсу: 100 * 5.035 = 503.50.

ж) Нажимаем кнопку “Add” и добавляем запись в суммарную таблицу операции

з) Проверяем все данные и, убедившись в их правильности, нажимаем кнопку “Save”, получаем квитанцию для печати.

и) далее Вы можете заполнить формы "Client Name" и "Banknotes" и напечатать квитанцию, нажимая кнопку "Print".

Примечание 1: операции ввода и вывода валюты автоматически происходят в одной, выбранной вами кассе. Если вы хотите, чтобы валюта вошла в одну кассу, а шекели вышли из другой – заполните вывод шекелей из нужной вам кассы в разделе "OUT".

Примечание 2: операции пересчёта валюты в шекелевый эквивалент автоматически округляется до десятых, например 3.57 шекеля округляется до 3.60 а 4.54 до 4.50.

Примечание 3: если вы хотите в одной операции продать или купить несколько различных валют – просто сделайте дополнительную запись в соответствующем разделе (Входа/Выхода) валюты. При этом результирующая таблица покажет итог (остаток) в шекелях, который должен быть получен (Total IN) или выдан (Total OUT).

Примечание 4: если вы хотите пересчитать одну валюту в другую к примеру мы хотим узнать эквивалент 120 евро в долларах – просто в разделах IN и OUT выберитете названия валют и введите сумму в одном из них, во втором появиться эквивалент данной суммы в выбранной валюте с округлением до десятых центов. Между разделами, в поле шекелей, будет показан шекелевый эквивалент.

Обратите внимание: Все подсчёты и пересчеты между любой комбинацией валют производятся только на основании их шекелевой стоимости (курсов). Это относится и к множественному обмену, описанному в разделе 9.

Информация: если произведенная операция с валютой превысит шекелевый эквивалент в 50000 (пятьдесят тысяч – на покупке или продаже) – программа даст уведомление и автоматически откроет форму предупреждения клиента о проделанной операции.

Содержание...

3.1.3 Окно множественного обмена.

Окно множественного обмена вызывается нажатием кнопки из закладки операций и состоит, как и операционная закладка главного окна, из разделов входа и выхода валют, открывающегося списка касс, кнопок «Отменить», «Закрыть», «Применить» и результирующего поля шекелевого остатка (нередактируемое поле).

В данном окне вы можете прозвести обмен любой подключенной валюты (или нескольких валют) на любую другую валюту или несколько валют без «применения шекелей».

Пример использования: клиент хочет продать 200 американских и 300 канадских долларов а взамен хочет получить только евро – со стороны работника обменного пункта нужно произвести покупку 200 USD и 300 CAD и продать на всю сумму EUR.

Устанавливаем курсор мыши в ячейку «Сумма»/«Amount» строки американского доллара и вводим 200. Так же вводим 300 в строке канадского доллара (Вы можете поменять и курсы используемых валют в ссответствующих ячейках. Рекомендуется менять курс валюты перед введением суммы). Для персчёта всех набранных валют в евро – щёлкните на имени валюты «Евро».

Обратите внимание: при щелчке на имени валюты происходит персчёт остатков всей операции, при щелчке на ячейке курса или суммы ячейка переходит в состояние ожидания редактирования (значение в поле выделяется синим) без пересчёта остатков.

Примечание 1: поле «NIS» указывает на шекелевый остаток (сдача). Если сумма отрицательная – нужно отдать клиенту указанные шекели, если положительная – получить с клиента эту сумму. Все суммы валют пересчитываются по их шекелевому эквиваленту (курсу).

Примечание 2: кнопка «Отмена»/«Cancel» сбраасывает все суммы на ноль в обоих разделах и восстанавливает изменённые курсы в их первоначальные значения.

После заполнения всех составляющих множественного обмена нажмите кнопку «Применить» - операция будет перенесена в результирующую таблицу главного окна операций. Чтобы закончить (записать/запомнить) операцию, нажмите кнопку «Сохранить» в главном окне операций.

Примечание 3: при закрытии окна с помощью кнопки «Закрыть» данные в главное окно не переносятся.

Ограничение: при заполненни операции с помощью множественного обмена невозможно добавить к результату операции составляющую часть путём добавления данных стандартным способм – данные множественного обмена будут заменены на новые вводимые вами данные. Также невозможно добавить операцию множественного обмена к стандартной операции.

Содержание...

3.1.4 Использование неналичных платежей.

Если входящая или выходящая часть операции производится не за наличный расчёт – нужно изменить вид платежа в открывающемся списке видов платежей в разделе «Вход»/«Выход» - «IN»/«OUT» на один из видов платежей, содержащихся в списке:

· TRAVEL CHEQUE / ?????? ??????

· CHEQUE / ?'?

· BILL OF EXCHANGE / ??? ??????

· BILL OF DEBT / ??? ???

· CAPITAL ISSUES / ?????? ??? ??????

· CREDIT CARD / ?????

· HOLDING / ???????? ?????

· ISRAELI BANK TRANSFER / ???? ?????? ????

· INTERNATIONAL BANK TRANSFER / ???? ?????? ?????????

· BANK-ACCOUNT / ???-?????

Каждая из вышеперечисленных опций вызывает окно деталей платежа, заполнив которое продолжите занесение данных как указано в примере 1 и 2.

Примечание 4: детали платежа можно заполнить для каждой составляющей операции. Все введенные детали платежа будут доступны при просмотре и печати квитанции (операции).

Важно: платежи, произведенные не за наличный расчёт записываются в программе, как ОПЛАЧЕННЫЕ. Изменить статус платежа можно с помощью окна данных платежей по валютам.

Содержание...

3.2 Закладка «Rates»/«Курсы».

Открывается щелчком мыши на закладке/кнопке "Rates"/"Курсы" и содержит таблицу включенных валют, их названия и текущие курсы:

1) средний курс (устанавливаемый вручную, или обновляемый из интернета)

2) курсы покупки/продажи (устанавливаемые вручную, или обновляемые на основании полученного/установленного среднего курса и разницы покупки/продажи вашей фирмой для каждой валюты отдельно.

3) Разница между средним курсом и курсами покупки/продажи (устанавливается вручную в столбцах "-" и "+").

Поля таблицы:

а) "Currency" – название валют (*)

б) "Middle rate" – средний курс валют, автоматически обновляемый из интернета или устанавливаемый вручную (**)

в) "-"(минус) - разница между средним курсом валюты и курсом, по которому Вы покупаете валюту (**)

г) "Rate to buy"- курс покупки валюты (**)

д) "+"( плюс) – разница между средним курсом валюты и курсом, по которому Вы продаете валюту (**)

е) "Rate to sale" – курс продажи валюты (**)

* - нередактируемое поле/ячейка.

** - редактируемое поле/ячейка. Для редактирования сделайте двойной щелчок мышью или нажмите на "Ентер"/"Enter" на клавиатуре вашего компьютера.

Примечание 1: разница «-/+» между средним курсом и курсом покупки/продажи валюты может быть установлена для каждой валюты отдельно и будет обновляться автоматически при каждом изменении среднего курса.

Так же закладка имеет ряд управляющих кнопок, позволяющих добавлять, редактировать и удалять валюты:

O «Add»/«Добавить» - добавить новую валюту (доступна только для пользователей с высоким уровнем доступа).

O «Edit»/«Редактировать» - сделать изменения в свойствах валюты (доступна только для пользователей с высоким уровнем доступа).

O «Cancel»/«Отменить» - выключение состояния добавления или редактирования валют(ы).

O «Remove»/«Удалить» - удалить валюту(доступна только для пользователей с высоким уровнем доступа).

O «Save»/«Запомнить» - ввести и запомнить изменения.

Область «Описание валюты»/«Currency description» содержит данные о валюте: страна, название, международное обозначение «ISO code», код банка Израиля для данной валюты и флаг, определяющий – нужно-ли показывать данную валюту в списке валют окна операций (используется для удобства – если валюта используется крайне редко или не используется вообще, а удалить её нельзя, и нет смысла представлять её в списках валют окна операций на данный момент). Содержание...

3.2.1 Редактирование валюты

Доступные действия: а) удалить; б) показать/отключить в операциях.

Обозначте щелчком мыши валюту, которуювам нужно отредактировать. Нажмите кнопку «Редактировать»/«Edit». Щелчком мыши установите (если нет) или снимите (если установлен) флажок в поле «Показать»/«View». Нажмите кнопку «Запомнить». Удаление валюты описано ниже.

Важно знать: при изменении среднего курса валюты происходит пересчёт прибыли для операций (составляющих) с данной валютой.

Примечание: редактирование недоступно для шекеля.

3.2.2 Удаление валюты

Обозначте щелчком мыши валюту, которуювам нужно отредактировать. Нажмите кнопку «Редактировать»/«Edit». Нажмите кнопку «Удалить». Если данная валюта никогда не использовалась в программе – она будет удалена из списка валют, в противном случае появится сообщение о запрете удаления.

Примечание: валюта не может быть удалена если общее количество доступных валют равно 5(пять – необходимый минимум для работы).

3.2.3 Добавление валюты

Для добавления валюты используйте кнопку «Добавить»/«Add» - при этом в таблице валют появится новая чистая строка в конце списка валют с нулевыми курсами. Выберите страну из открывающегося списка стран (отсортирован по алфавиту), выберите название валюты из открывающегося списка валют (отсортирован по алфавиту) при этом код ISO будет показан автоматически. Будте внимательны в соотношении страна-валюта. Если знаете код Банка Израиля – введите его в соответствующее поле, если код вам неизвестен – оставьте поле пустым. Для завершения нажмите кнопку «Запомнить»/«Save».

Изменение текущих курсов валют производится непосредственно в таблице валют. Для изменения текущего среднего курса, курса покупки, курса продажи или смещения курсов в отношении среднего курса (-/+) обозначте изменяемую ячейку щелчком мыши и нажмите «Ентер» на клавиатуре вашего компьютера или произведите двойной щелчок мышью. При этом ячейка перейдёт в режим редактирования. Введите требуюмую цифру и снова нажмите «Ентер». Запомните изменения нажатием кноки «Запомнить»/«Save». Таким образом сделайте изменения для всех нужных валют.

Примечание 2: при автоматическом обновлении курсов через интернет некоторые валюты не обновляются (не получают данные из интернета) и их курсы должны обновляться вручную. Содержание...

3.3 Закладка «Reports»/«Отчёты».

Открывается щелчком мыши на закладке/кнопке "Reports"/"Отчёты" и содержит открывающийся список работников, согласно которому показывается отчёт, календари периода (даты старта и окончания) за который нужно взять отчёт, область выбора вида отчёта, область фильтров отчётов и кнопки вызова отчётов.

Все вызываемые отчёты могут быть показаны для конкретного работника или по всем работникам (выберите нужное значение из открывающегося списка работников «View by worker»/«Показать согласно работника»).

Все вызываемые отчёты могут быть показаны за определённый период времени: установите дату начала отчёта (календарь напротив кнопки «С даты»/«From date») и дату окончания отчёта («По дату»/«To date»). Если вы хотите установить календари на текущую дату – нажмите на кнопку слева от календаря («По дату»/«To date» или «С даты»/«From date»). Содержание...

3.3.1 Прибыль - отчёт общей суммы.

Для просмотра общей суммы прибыли по операциям с валютой – выберите тип отчёта «Income(Report)», выберите имя работника (если нужно посмотреть отчёт согласно работника), установите интересующий вас временной период и нажмите кнопку «Показать отчёт»/«Show report».

В данном отчёте указана только сумма прибыли по операциям с валютой за выбранный промежуток времени. Отчёт можно распечатать или запомнить в файл в текстовом формате или формате интернет страницы.

Содержание...

3.3.2 Прибыль - детальный отчёт.

Если вы хотите посмотреть более детальный отчёт – выберите тип отчёта «Income by currency (Report)», выберите имя работника (если нужно посмотреть отчёт согласно работника), установите интересующий вас временной период и нажмите кнопку «Показать отчёт»/«Show report».

Данный отчёт даёт возможность увидеть детально на какой валюте сколько заработано, сколько на покупке и сколько на продаже, какой средний курс покупки/продажи, сколько той или иной валюты было куплено/продано и какой эквивалент в шекелеях составляют купленные/проданные валюты.

Rectangular Callout: Переместиться в начало отчёта Rectangular Callout: Переместиться на следующий лист Rectangular Callout: Переместиться в конец отчёта Rectangular Callout: Переместиться на предыдущий лист Rectangular Callout: Печать отчёта

Примечание 1: при просмотре отчётов прибыли по валютным операциям фильтры операций не применяются.

Примечание 2: пользователи с уровнем доступа ниже высокого не имеют возможности просмотра отчётов по прибыли. Содержание...

3.3.3 Общий отчёт.

Общий отчёт – даёт возможность просмотреть все манипуляции, которые были произведены с помощью программы. Фильтры применяемые к отчёту: имя работника, детали (виды переводов, платежей, операций, для операций с валютой – имя клиента и виды операций: покупка / продажа / отменённые / оплаченные / неоплаченные). Так-же отчёт может браться за установленный период времени.

Содержание...

3.3.4 Окно просмотра операций/квитанций.

Для просмотра отчёта проведенных операций с валютой доступны все фильтры данной страницы. Применение фильтров облегчает просмотр/поиск квитанций по определённым критериям. Для применения филтра просмотра – установите флажок и введите/выберите критерий.

Фильтры для просмотра операций:

§ «Operation number»/«Номер операции» - показывает только обозначенную операцию вне зависимости от установленных дат

§ «Range operations»/«Список операций» - показывает только список операций вне зависимости от установленных дат (например с 5 по 12)

§ «Client Name»/«Имя клиента» - показать операции сделанные с определённым клиентом (Отсортированный по алфавиту список клиентов появляется в нижнем окне после установки флажка. Выберите клиента щелчком мыши.)

§ «Payment mode»/«Вид платежа» - открывающийся список доступных видов платежей (наличка/чек/банковский перевод и т.д.)

§ «Details»/«Детали» - детали платежа (доступен если «Вид платежа» не наличные). Имеет две опции: «Number document»/«Номер документа» и «Account»/«Номер счёта» которые нужно заполнить в нижнем поле

§ «Operation»/«Операция» - фильтр по статусу операции: покупка, продажа, отмененные, в работе (неотмененные), оплаченные, неоплаченные

§ «Currency»/«Валюта» - операции в которых присутствует определённая валюта (выбирается из открывающегося списка валют)

§ «Amount»/«Сумма» - поиск по определённой сумме обозначенной ниже валюты (доступен если фильтр «Валюта» включен). Опции суммы: сумма равна (=), больше или равна (>=), меньше или равна (<=). При выборе данной опции заполните сумму в поле справа.

После установления всех интересующих фильтров нажмите кнопку «Show Receipts»/«Показать квитанции». Если существуют квитанции по установленым поисковым критериям – появиться окно просмотра квитанций. Если квитанции не найдены – вы получите соответствующее сообщение

Очистка всех фильтров производится нажатием кнопки «Clear Filters» / «Очистить фильтры».

Примечание 3: пользователи с уровнем доступа ниже высокого могут просмотреть только те операции/квитанции, которые были сделаны ими и не могут видеть операции, произведенные другими пользователями программы.

Обратите внимание: окно операций не показывает операции по обналичиванию чеков.

Окно просмотра операций (квитанций) позволяет просмотреть полную информацию о проделанной операции с валютой: дата и время операции, кто из работников выполнил данную операцию, имя и номер пасспорта клиента (если было введено), отменена или в работе, какая валюта и по какому курсу была продана/куплена, через какие кассы прошли платежи, какие из составляющих оплачены, а какие нет, вид платежа каждой составлюящей с полными деталями платежа, заметки сделанные при выполнении операции (если были введены), номера купюр (если были введены).

В шапке окна указано общее количество квитанций данного отчёта, и имя пользователя, который выполнял данные операции (или «All» - все пользователи).

Под шапкой окна имеется меню с кнопками, позволяющее передвигаться между квитанциями вверх и вниз (стрелки), кнопка отмены квитанции (Х на красном фоне), кнопка печати квитанции, кнопка вызова окна списка клиентов и кнопка добавления/изменения/просмотра данных платежа составляющей.

Под кнопочным меню окна находится строка, показывающая – какие фильтры были применены для вызова данного отчёта.

В левой части окна находится список квитанций, отсортированный по номерам и имеющий блоки по дням. Передвигаться между квитанциями можно с помощью кнопок навигации в меню окна (стрелки вверх и вниз) или щелчком мыши.

Под блоком списка квитанций находится поле, указывающее имя пользователя, произведшего операцию и кнопки закрытия окна, печати квитанции и кнопка вызова окна управления платежами.

Правая часть окна содержит информацию об имени и паспорте клиента, таблицу состовляющих операции (поля: ISO код, вход/выход, сумма, курс, шекелевый эквивалент, вид платежа, и касса), строка деталей платежа, поле записанных номеров банкнот и поле заметок, которые были записаны в операции.

Действия, доступные в этом окне: просмотр содержимого операций, отмена операций и возврат операций в работу, печать операций, добавление имени клиента к операциям, просмотр и добавление к составляющей операции вида платежа.

Содержание...

3.3.4.1 Просмотр операций.

Для просмотра операции и её составляющих – сделайте щелчок мышью на номере операции в списке операций.

3.3.4.2 Печать операции/квитанции.

Для печати квитанции: отметте номер квитанции и нажмите кноку печати в меню окна или кнопку печати внизу окна или сделайте щелчок правой кнокой мыши на номере квитанции и выберите «Печать»/«Print» из появляющегося контекстного меню.

3.3.4.3 Отмена операции.

Для отмены операции – отметте номер квитанции, из меню окна нажмите на кнопку «Х» на красном фоне или сделайте щелчок правой кнокой мыши на номере квитанции и выберите «Valid» из появляющегося контекстного меню. При этом рядом с номером квитанции появится значок отмены.

Примечание 1: при отмене операции все кассы возвращаются в состояние, которое было до операции (деньги возвращаются в начальное состояние – что вышло заходит, что вошло выходит).

Примечание 2: отмененные операции всегда остаются записанными в системе, их можно просмотреть и распечатать, а также вернуть в работу.

Примечание 3: при отмене операций состояние касс меняется на текущий день а не на день выполнения операции.

Примечание 4: отмененные операции не учитываются в отчётах прибыли.

Содержание...

3.3.4.4 Просмотр данных платежа.

Для просмотра данных платежа составляющей – отметте составляющую щелчком мыши в правом окне, под окном составляющей показаны данные платежа. Для более детального просмотра данных платежа – нажмите кнопку просмотра данных платежа составляющей. Если платёж был произведен не за наличные – откроется окно просмотра данных платежа (без возможности редактирования), если платёж был наличными – откроется окно изменения вида платежа.

Содержание...

3.3.4.5 Изменение вида платежа.

Для изменения вида платежа с наличных на другой вид платежа платежа – нажмите кнопку просмотра данных платежа составляющей. Появится окно выбора вида платежа:

Выберите вид платежа, на который вы хотите изменить составлюящую и нажмите «Применить»/«Apply».

Следующее рабочее окно, которое откроется перед вами будет окно деталей платежа. Заполните данные и нажмите «Применить»/«Apply». Вид платежа и данные платежа будут запомнены для данной составляющей и будут видны при просмотре и печати квитанции. После изменения вида и данных платежа – эти данные будут доступны для просмотра и печати в окне просмотра операций.

Примечание 5: данные платежа можно изменить только один раз и только для составляющих, вид платежа которых был наличные. Если вид платежа не наличные – возможен просмотр данных платежа по схеме, описанной выше без возможности изменений данных.

Если вы хотите привязать имя клиента к какой-либо операции/квитанции – в списке квитанций выберите номер квитанции, к которой необходимо добавить данные клиента. В меню окна просмотра квитанций нажмите кнопку «Добавить клиента»/«Add client» для вызова окна данных клиентов. Выберите клиента из списка клиентов или введите нового клиента и нажмите «Применить»/«Apply». Данные клиента будут привязаны к выбранной вами квитанции/операции.

Примечание 6: данные клиента можно привязывать и менять для любой операции, но нельзя удалить. Будте внимательны при записи данных клиента.

Содержание...

3.4 Закладка «Users»/«Пользователи».

Данная закладка доступна только для пользователей с высоким уровнем доступа.

Закладка содержит список пользователей программой и позволяет добавлять новых и редактировать уже существующих пользователей.

Чтобы открыть закладку – щелкните мышью на закладке, кнопке или имени пользователя в строке состояния.

Разделы закладки: список пользователей, данные уровня пользования и подключения, персональные данные пользователя и управляющие кнопки.

Редактируемые поля: имя пользователя и пароль для запуска программы, уровень пользовательского подключения (открывающийся список: высокий, средний,низкий), флаг разрешения доступа, имя, фамилия, адрес, паспорт, номер стационарного и мобильного телефона и дополнительная информация (описание).

Для редактирования существующего пользователя – выберите мышью имя пользователя из списка и нажмите кнопку «Редактировать»/«Edit». Все поля будут доступны для редактирования (изменения). Введите или измените данные в нужных вам полях и нажмите кнопку «Сохранить»/«Save».

Обратите внимание: если флаг доступа «Work permission»/ «Рабочий доступ» не установлен – данный пользователь не сможет запустить программу, используя свои имя пользователя и пароль.

Для добавления нового пользователя воспользуйтесь кнопкой «Добавить»/«Add» и введите требуемые данные в нужные поля. В конце ввода запомните данные нажатием кнопки «Сохранить»/«Save».

Обратите внимание: не существует возможности удалить однажды введенного/добавленного пользователя!

Не рекомендуется редактировать пользователей, которые не работают на данный момент, но сделали какие-либо операции в прошлом.

На любом этапе добавления или редактирования возможно отменить все изменения/добавления нажатием кнопки «Отменить»/«Cancel».

Рекомендация владельцу компании: следует заполнить минимум имя, фамилию и номер паспорта каждого пользователя. Это связано с тем, что каждый пользователь может провести операцию свыше 50000 шекелей, а такие операции подлежат отчёту в проверяющие организации с описанием данных всех участников призведенной операции (продавца/пользователя и покупателя/клиента).

Содержание...

3.5 Закладка «Store»/«Сбережения».

Закладка открывается нажатием кнопки/закладки «Сбережения»/«Store» и содержит разделы: просмотр состояния касс – возможен просмотр по каждой кассе отдельно и по видам касс а также по выбранному виду валют и различным датам, просмотр перемещений средств между кассами и их редактирование и раздел управления перемещением денежных средств между кассами.

При входе на данную закладку календари «С даты»/«From» и «По дату»/«To» установлены на текущую дату, просмотровые опции установлены для всех касс и по всем валютам.

Rectangular Callout: Раздел перемещения средств между кассами | Rectangular Callout: Раздел просмотра состояния касс

Rectangular Callout: Раздел просмотра и редактирования перемещений

Содержание...

3.5.1 Просмотр состояния касс.

Для просмотра текущего состояния касс нажмите кнопку «Показать»/ «View» в разделе «Состояние касс»/«CASH STATUS». Если вы хотите посмотреть отчёт по какой-либо отдельной кассе – выберите название кассы из открывающегося списка касс. Если нужно просмотреть кассы по какому-либо виду (операционные, банковские, сберегательные или клиентская карта) – снимите ненужные флажки под списком касс. Если нужно просмотреть состояние в кассах по какой-либо валюте или только по шекелям – выберите нужные параметры валюты в нижней части раздела.

Если вы хотите просмотреть состояние касс за предыдущие даты – выставьте календари на интересующие даты и вызовите отчёт.

Примечание 1: пользователи с уровнем доступа ниже высокого могут просмотреть состояние касс не далее чем за последний месяц.

Примечание 2: данные состояния касс за прошедшие дни записываются при последнем закрытии программы последним пользователем или (если программа осталась открытой) при наступлении новых суток по времени компьютера и остаются неизменными.

Примечание 3: данные отчётов состояния касс пересчитываются в шекелевый эквивалент по текущим курсам валют (для текущего состояния) и по курсам валют на момент закрытия программы для предыдущих дней. Содержание...

3.5.2 Операции по перемещению средств.

Для внесения наличных денег в кассу, выемки из кассы или перемещения из одной кассы в другую:

u Нажмите кнопку «Новый»/«New»

u Выберите производимое действие – ввод средств «Input money», выемка средств «Take out money», перемещение из одной кассы в другую «Order money» (действие будет отмечено зелёным цветом)

u Выберите кассу (кассы в случае перемещения) в которой производится действие («В»/«Из», «To»/«From»)

u Выберите валюту с которой производится действие из открывающегося списка подключенных валют

u Введите сумму в поле «Сумма»/«Amount»

u Опция (необязательно): если вы хотите написать комментарий к данному действию – введите данные в поле «Описание»/«Description»

u Нажмите кнопку «Сохранить»/«Save».

Если операция записана – вы получите сообщение об успешном завершении.

Примечание 4: если, в процессе заполнения, вы передумали производить действие – нажмите кнопку «Отменить»/«Cancel» для отмены.

Примечание 5: рекомендуется придерживаться описанного выше порядка заполнения операции.

Примечание 6: каждая операция ввода, выемки и перемещения средств осуществляется отдельнодля каждого – нет способа записать несколько перемещений одновременно. Содержание...

3.5.3 Просмотр перемещений.

Для просмотра перемещений – нажмите кнопку «Показать»/«View» в разделе перемещений.

Доступна выборка отчёта по датам, кассам и видам валют - установите нужные параметры просмотра в разделе и вызовите отчёт.

Примечание 7: данный отчёт представляет только операции перемещения средств между кассами. Эти-же операции имеются в общем отчёте закладки «Отчёты»/«Reports».

Содержание...

3.5.4 Редактирование перемещений.

Если вы ошиблись при записи какого-либо перемещения между кассами, вам нет необходимости производить обратную операцию для восстановления баланса в кассе – существует механизм отмены неверных и/или ошибочных переводов.

Выберите параметры поиска для переводов (даты, кассы, валюту) и нажмите кнопку «Редактировать»/«Edit».

Данное окно позволяет отменить операцию перевода (если операция в работе) или вернуть операцию в работу (если операция отменена). Отмененные операции имеют в описании пометку «Отменено»/«CANCELLED».

Отметте мышью операции, которым вы хотите изменить статус (флажок цлева от операции должен быть установлен) и нажмите кнопку «Схранить» / «Save».

Примечание 8: при изменении статуса, если операция была в работе – она будет отменена, если была отменена – вернётся в рабочее состояние, денежные средства будут изменены в соответствующих кассах.

Примечание 9: отмененные операции переводов не показываются в отчёте переводов и общем отчёте.

Примечание 10: редактирование недоступно для пользователей с низким и средним уровнем доступа.

Важно: отмена или восстановление операций переводов влияют только на текущее состояние касс и не влияет на предыдущие дни.

Содержание...

3.6 Закладка «Commissions»/«Комиссионные».

Данная закладка доступна только для пользователей с высоким уровнем доступа. Открывается нажатием кнопки/закладки «Commissions» / «Комиссионные».

Данный раздел предназначен для учёта комиссионных платежей и платежей по процентам на банковском счёте компании.

Так как программа не связана с банковским счётом компании – все операции небходимо проводить вручную и в соответствии с банковскими выписками.

Все операции в данном разделе производятся только с баковскими кассами. Доступны два вида операций – платеж по банковским процентам и комиссионные платежи. Доступны платежи в любой подключённой валюте. Есть возможность как введение новых платежей за текущий день, так и добавление платежей в прошедшие дни (в историю). Так же существует возможность редактирования уже внесенных платежей за любой промежуток времени. Все введенные платежи можно просмотреть в отчёте по комиссионым платежам и в общем отчёте закладки «Отчёты»/«Reports».

Обратите внимание: не существует возможности отменить и/или удалить введенные платежи/записи, однако возможно отредактировать уже имеющиеся записи.

Содержание...

3.6.1 Добавление нового платежа.

1) Нажмите кнопку «New»/«Новый»

2) Выберите опцию/кнопку «Record»/«Запись»

3) Из открывающегося списка касс, выберите нужную

4) Выберите нужную валюту из открувающегося списка подключенных валют

5) Выберите производимый тип записи («Commission»/«Комиссионные» или «Percent paid»/«Платёж процента»)

6) Введите сумму в поле «Amount»/«Сумма» (не может быть «0»)

7) Если нужно введите описание в поле «Description»/«Описание»

8) Нажмите кнопку «Input»/«Ввести» для ввода записи в предварительный список записей

9) Если вы хотите ввести ещё одну/несколько записей – повторите шаги описанные в пунктах «3 a 8»

Если вы закончили список всех записей – нажмите кнопку «Save» / «Запомнить».

Весь список введенных вами записей будет запомнен. Все средства по записям будут вычтены из указанных баковских касс. Все записи можно просмотреть в отчёте записей комиссионных платежей (данной закладки) или в общем отчёте закладки «Отчёты»/«Reports».

Если вы передумали добавлять записи – нажмите кнопку «Cancel» / «Отменить» для отмены всех добавленых записей. Содержание...

3.6.2 Редактирование платежей.

1) Нажмите кнопку «New»/«Новый»

2) Выберите опцию/кнопку «History»/«История»

3) Выберите нужную дату, где вы собираетесь зделать изменения или дополнения

4) Нажмите кнопку «View»/«Показать» для просмотра существующих записей

5) Если записи были сделаны на выбранный вами день – ввсе записи появятся в списке справа, если нет – список останется пустым

6) Если вы хотите изменить какую-либо запись – обзначте её в списке и нажмите кнопку «Edit»/«Редактировать» - данные записи станут доступными для изменения в полях редактирования

7) Произведите изменения в редактируемой записи и нажмите кнопку «Save» / «Запомнить»

8) Если вы хотите добавить новую запись в список существующих записей – нажмите кнопку «Add»/«Добавить» - откроются поля для добавления записи

9) Введите данные для новой записи как описано в параграфе добавления нового платежа и нажмите кнопку «Input»/«Ввести» для ввода записи в список записей

10) Если вы хотите добавить ещё одну или несколько записей – нажмите кнопку «Next»/«Следующий» и следуйте инструкции добавления нового платежа

Если вы закончили редактирование/добавление всех записей – нажмите кнопку «Save»/«Запомнить».

Нажмите кнопку «Cancel» / «Отменить» для отмены редактирования.

Весь список изменённых/добавленых вами записей будет запомнен. Все средства по записям будут заменены/вычтены из указанных баковских касс. Все записи можно просмотреть в отчёте записей комиссионных платежей (данной закладки) или в общем отчёте закладки «Отчёты»/«Reports».

Содержание...

3.6.3 Просмотр платежей.

Для просмотра произведенных (записанных платежей) установите интересующие вас даты в разделе просмотра и нажмите кнопку «Показать»/«View».

Все введенные платежи можно просмотреть в отчёте по комиссионым платежам и в общем отчёте закладки «Отчёты»/«Reports».

Содержание...

3.7 Закладка «Clean cheques»/«Обналичивание чеков».

Данная закладка доступна только для пользователей с высоким уровнем доступа. Открывается нажатием кнопки/закладки «Clean cheques» / «Обналичивание чеков».

Закладка предназначена для проведения/записи операций по обналичиванию чеков (только чеков и только в шекелях).

Для произведения операций доступны кассы «операционных» и «банковских» типов.

Rectangular Callout: Раздел принятия/получения чеков Состоит из двух разделов: раздел записи принятых чеков и раздел платежей, сделанных вашей компанией по полученным чекам. Могут быть приняты чеки, дата платежа которых различна (отсрочена или просрочена).

Rectangular Callout: Раздел платежей по чекам и оформления операции

Содержание...

3.7.1 Получение и запись чеков.

Для получения нового чека (чеков):

1) Нажмите кнопку «New»/«Новый», расположенную внизу слева

2) Выберите кассу, в которую поступит чек, из открывающегося списка касс

3) Нажмите кнопку «New cheque»/«Новый чек» для вызова и заполнения данных чека в окне деталей чека.

4) Поле «Calculate»/«Подсчёт» позволяет узнать/вычислить, какую долю комиссионных вы хотите получить с данного чека. Подсчитывается по формуле: Сумма Чека делённая на 100 и умноженная на Значение Поля (0.1 по умолчанию). Результат находится в поле «Commission» / «Комиссионные». Пример: если сумма чека 1000 шек. и значение поля «0.1», то комиссионные составят 1 шек. (1000/100*0.1=1). Значение поля можно изменять для каждого чека отдельно.

5) Если вы хотите взять определённую сумму комиссионных, без подсчёта доли – введите требуемую сумму в поле «Commission»/«Комиссионные»

6) Если вы хотите взять определённый процент от суммы чека за отсроченный платёж – введите сумму процнта в поле «Tax for clean» / «Процент за обналичивание». Подсчитывается по формуле: Сумма чека умноженная на процент, делённая на 100(процентов), делённая на 365 (дней в году) и умноженная на количество дней (Summa * Percent / 100 / 365 * Days). Например: если сумма чека 1000 шек., значение процента 25 и количество отсроченных дней 10 (день платежа через 10 дней) то сумма процента будет: 1000*25/100/365*10=6.85

7) После введения суммы комиссионных и процента за обналичивание, сумма возврата по данному чеку указана в поле «NIS Return»/«Шекелей к возврату» а сумма чека указана в поле «NIS get»/«Получить шекелей». Банковские данные чека указаны в поле «Details»/«Детали».

8) Если все данные по чеку верны – нажмите кнопку «Add cheque» / «Добавить чек» для добавления чека в список/таблицу входящих чеков.

9) Если нужно добавить ещё один/несколько чеков – повторите шаги «3a8»

10) Если нужно очистить последнюю запись – нажмите кнопку «Clean IN» / «Очистить вxодящий».

Если вы заполнили все входящие чеки – переходите к следующему параграфу процедуре оплаты полученных чеков. Содержание...

3.7.2 Оплата полученных чеков.

1) Выберите кассу из открывающегося списка касс

2) Выберите вид платежа из открывающегося списка видов платежей. Доступные опции платежей: наличные (Cash), чек (Cheque), вернувшийся чек (Cheque return) и банковский перевод (Bank transfer).

3) Если выбран вид платежа не наличные – откроется окно данных платежа

4) После заполнения данных платежа – сумма платежа из окна данных платежа будет перенесена в поле суммы платежа

5) Если выбран вид платежа наличные – заполните поле суммы платежа

6) Если все данные платежа верны – нажмите кнопку «Add»/«Добавить» для добавления платежа в список/таблицу исходящих платежей

7) Если нужно добавить ещё один/несколько выходящих платежей – повторите шаги «1a6»

8) Если нужно очистить последнюю запись – нажмите кнопку «Clean OUT» / «Очистить выходящий».

Обратите внимание: программа не проверяет суммы входящих чеков и обратных платежей. Внимательно проверяйте соответсвие введенных входящих и выходящих сумм.

Перед окончанием операции вы можете заполнить данные клиента, вызвав окно клиентов нажатием кнопки «Имя клиента»/«Client Name».

Если заполнены все входящие и выходящие платежи – нажмите кнопку «Save»/«Запомнить».

По окончании записи операции – автоматически откроется окно квитанции.

На любом этапе заполнения операции обналичивания чеков нажмите кнопку «Cancel»/«Отменить» для отмены всех составляющих операции.

Проверить записанные чеки для обналичивания, их состояние и произвести последующее обслуживание возможно посредством вызова окна данных по обналичиванию чеков – нажатием кнопки «Manage»/«Управление», расположенной внизу справа данной закладки.

Содержание...

3.8 Закладка «Cash»/«Кассы».

Данная закладка доступна только для пользователей с высоким уровнем доступа. Открывается нажатием кнопки/закладки «Cashes»/«Кассы».

Все кассы программы распеделены на четыре группы/типа:

u Операционные кассы – кассы, позволяющие проводить все виды операций

u Банковские кассы – кассы, позволяющие проводить все виды операций на банковском счёте компании (не имеет прямого подключения к реальному банковскому счёту)

u Кассы сбережений – кассы, в которых можно хранить любые виды валют. Не участвуют в операциях купли/продажи валют и обналичиванию чеков.

u Клиентская карта – кассы, в которых можно хранить любые виды валют. Не участвуют в операциях купли/продажи валют и обналичиванию чеков.

Содержание...

3.8.1 Просмотр подключенных касс.

Для просмотра определённой кассы –выделите щелчком мыши имя кассы в списке касс в правой части окна.

Каждая касса может иметь:

? Название (имя) – выбирается пользователем и может быть изменено в любое время. Обязательное поле.

? Тип (операционный вид) – устанавливается только при создании кассы и не может быть изменено впоследствии. Обязательное поле.

? Операционный доступ (рабочее состояние) – определяет возможность кассы участвовать в операциях. С помощью данной опции можно «выключать» кассу из работы.

? Счёт кассы (банковский) – данные банковского счёта кассы. Необязательное поле.

? Имя клиента, к которому относится данная касса. Необязательное поле.

? Описание кассы (дополнительная информация). Необязательное поле.

Обратите внимание: нет возможности удалять кассы – можно только отключить кассу (вывести кассу из работы). Содержание...

3.8.2 Добавление банковского счёта к кассе.

Для добавления банковского счёта к кассе:

1) Обозначте имя кассы в списке касс

2) Нажмите кнопку «Edit»/«Редактировать»

3) Вызовите окно банковских счетов нажатием кнопки «Account»/«Счёт»

4) Заполните окно банковского счёта или выберите счёт из списка

5) Для завершения нажмите кнопку «Save»/«Запомнить»

Содержание...

3.8.2.1 Окно банковских счетов.

Состоит из списка баковских счетов, редактируемых полей данных счёта и управляющих кнопок.

Для добавления нового банковского счёта – нажмите кнопку «Add»/ «Добавить», заполните нужные поля и зафиксируйте данные нажатием кнопки «Apply»/«Применить».

Обратите внимание: есть три обязательных поля для заполнения – «Account»/«Номер счёта», «Bank»/«Банк», и «Branch»/«Филиал». Все остальные поля не обязательны для заполнения.

Для редактирования банковского счёта – нажмите кнопку «Edit»/«Редактировать». Внесите изменения в нужные поля и зафиксируйте данные нажатием кнопки «Apply»/«Применить».

Для отмены добавления или редактирования – нажмите кнопку «Cancel» / «Отменить».

Примечание: однажды внесенный/записанный банковский счёт нельзя удалить, но всегда можно отредактировать.

Содержание...

3.8.3 Добавление имени клиента к кассе.

Для добавления имени клиента к кассе:

1) Обозначте имя кассы в списке касс

2) Нажмите кнопку «Edit»/«Редактировать»

3) Вызовите окно клиентов нажатием кнопки «Clients»/«Клиенты»

4) Заполните окно клиентов или выберите клиента из списка

5) Для завершения нажмите кнопку «Save»/«Запомнить»

Для отмены добавления – нажмите кнопку «Cancel» / «Отменить».

Содержание...

3.8.4 Добавление новой кассы.

Для добавления новой кассы:

1) Нажмите кнопку «Add»/ «Добавить»

2) Выберите тип кассы из открывающегося списка видов касс.

3) Заполните нужные вам поля: название кассы, описание кассы.

4) Если нужно – добавьте номер банковского счёта.

5) Если нужно – добавьте имя клиента.

6) Для завершения нажмите кнопку «Save»/«Запомнить».

Для отмены добавления – нажмите кнопку «Cancel» / «Отменить».

Содержание...

3.8.5 Редактирование кассы.

Для редактирования кассы:

1) Выделите щелчком мыши имя кассы, которую вы хотите отредактировать

2) Нажмите кнопку «Edit»/ «Редактировать»

3) Внесите нужные изменения в поля названия и описания

4) Внесите нужные изменения в имя клиента

5) Внесите нужные изменения в банковский счёт

6) Для завершения нажмите кнопку «Save»/«Запомнить».

Для отмены редактирования – нажмите кнопку «Cancel» / «Отменить».

Содержание...

3.8.6 Отключение/включение кассы.

Кассы не могут быть удалены из программы – их можно только добавлять, редактировать, отключать и включать.

Кассы могут быть отредактированы, включены(доступны) или выключены (недоступны).

Удаление кассы – это выключение кассы из работы (выключение доступа).

Касса может быть отключена, если в программе есть ещё кассы такого-же типа и они доступны (в работе). Если касса данного типа одна или все остальные кассы этого типа отключены – касса не может быть отключена.

Для того, чтобы отключить кассу – выделите щелчком мыши имя кассы, которую вы хотите отключить. Нажмите кнопку «Edit»/ «Редактировать». Программа проверит – имеются ли в работе дополнительные кассы такого-же типа. Если флажок «Work permission»/«Допуск к работе» доступен – снимите его щелчком мыши. Если флажок недоступен – вы не можете отключить кассу. Для завершения нажмите кнопку «Save»/«Запомнить».

Для того, чтобы включить кассу – выделите щелчком мыши имя кассы, которую вы хотите включить. Нажмите кнопку «Edit»/ «Редактировать». Установите флажок в рабочее положение. Для завершения нажмите кнопку «Save»/«Запомнить».

Для отмены – нажмите кнопку «Cancel» / «Отменить».

Содержание...

4. Дополнительные окна программы.

4.1 Окно «Payment details»/ «Данные платежа».

Содержит наименование платежа, индикатор Входа/Выхода и обязательные и необязательные поля для заполнения данных:

Обязательные поля для заполнения:

o   Код банка (числовое значение)

o   Филиал банка (числовое значение)

o   Счёт плательщика (числовое значение)

o   Номер документа (чека, перевода, кредитной карты и т.д.)

o   Сумма платежа (числовое значение)

o   Дата платежа

o   Колличество платежей (только для кредитных карт)

Поля допонительной информации платежа необязательные для заполнения (открываются нажатием кнопки «Детали»/«Details» и закрываются той же кнопкой с надписью «Скрыть»/«Hide»):

Здесь можно заполнить: имя и адрес банка, от кого и кому производится платёж (например данные чека), имя владельца счёта, его номер пасспорта, адрес, телефон, факс и дополнительная, интересующуя вас информация.

Кнопка «Отменить»/«Cancel» очищает все поля окна.

Кнопка «Поиск»/«Search» позволяет найти платежи, относящиеся к паспорту определённого клиента, при условии, что данное поле было заполнено. Введите номер паспорта в поле над кнопкой и нажмите «Поиск». Перемещение между найденными записями осуществляются кнопками «Предыдущий»/«Previous» и «Следующий»/«Next». Если данные не найдены – все поля окна останутся пустыми.

Страна изменяется путём щелчка мыши на флажке принадлежности «Израильтянин»/«ISRAELI» и выбора страны из открывающегося списка стран. Если флажок установлен – клиент Израильтянин, если нет – иностранец.

Примечание 1: кнопка «Применить»/«Apply» может быть недоступна, если не запонено хотябы одно обязательное поле.

Примечание 2: окно деталей может автоматически заполняться данными похожих платежей. Для просмотра списка пользуйтесь кнопками перлистывания «Предыдущий»/«Previous» и «Следующий»/«Next».

Примечание 3: окно деталей платежа используется для входящих и выходящих оперций с валютой и операций с чеками.

Обратите внимание: при закрытии окнa кнопкой «Закрыть» / «Close» данные платежа не запоминаются.

Содержание...

4.2 Окно «Clients»/«Клиенты».

Окно данных клиентов доступно из нескольких мест программы:

O Из меню главного окна «Клиенты» («View a Clients»/«Показать a Клиенты»)

O Из окна произведенной операции (кнопка «Client Name»/«Имя клиента»

O Из окна просмотра квитанций (кнопка «Client»/«Клиент» в меню окна)

O Из закладки обналичивания чеков (кнопка «Client»/«Клиент» доступна на закладке при завершении заполнения операции)

O При редактировании кассы – добавление клиента к кассе (кнопка «Clients»/«Клиенты»)

Rectangular Callout: Раздел просмотра клиентов

Rectangular Callout: Раздел поиска клиентов Rectangular Callout: Раздел навигации между клиентами

Данная форма состоит из разделов просмотра и редактирования клиентов, раздела навигации/перемещения между клиентами и раздела поиска клиента по заданным параметрам.

Раздел просмотра/редактирования состоит из спика клиентов и редактируемых полей данных: пол (вид), имя, фамилия, паспорт, дата рождения, тип, страна (гражданство), адрес в Израиле, адрес за границей (для иностранцев), данные телефона, факса и мобильного телефона.

Содержание...

4.2.1 Добавление нового клиента.

Для добавления нового клиента в список клиентов – нажмите кнопку «New»/ «Новый». При этом откроются все доступные поля для заполнения данных клиента, описанные выше (кроме поля номера клиента, которое заполняется программой автоматически).

Заполните необходимую информацию о клиенте в соответствующих полях и нажмите кнопку «Apply»/«Применить». Если клиент добавлен – его имя и фамилия появятся в последней строке списка (при следующем открытии окна клиент займёт своё место в отсортированном по-алфавиту списке).

Если вы передумали добавлять клиента – нажмите кнопку «Cancel»/ «Отменить» или просто закройте окно.

Обратите внимание: все поля данных клиента НЕ ОБЯЗАТЕЛЬНЫ для заполнения, однако, рекомендуется заполнить, как минимум, имя, фамилию и номер паспорта клиента, так как эти данные фигурируют в проведенных вами операциях и отчётах.

Примечание 1: флаг «Sh» - обозначает «Shadow»/«Подозрительный». Если нужно сообщить в отчёте о каком-либо подозрительном клиенте – установите этот флажок при добавлении.

Примечание 2: если клиент является иностранцем, и вы хотите заполнить данные его адреса – снимите флажок «ISRAELI»/«Израильтянин», при этом откроется список стран и поле «Место проживания в Израиле» (которое тоже желательно заполнить). Выберите нужную страну из списка. В данном случае поля адреса клиента будут относиться к его адресу заграницей. Содержание...

4.2.2 Редактирование данных клиента.

В случае необходимости можно откорректировать уже внесенные данные о клиенте с помощью кнопки «Edit»/«Редактировать».

Найдите клиента с помощью поиска или навигации. Нажмите кнопку «Edit»/«Редактировать» - откроются все поля для редактирования. Внесите нужные изменения в нужных полях и нажмите кнопку «Apply»/«Применить».

Если вы передумали делать изменения – нажмите кнопку «Cancel»/ «Отменить» или просто закройте окно.

Примечание: поле порядкового номера клиента не редактируется – номер присваивается программой автоматически для каждого клиента отдельно при первом добавлении нового клиента в список клиентов. Содержание...

4.2.3 Поиск и навигация между клиентами.

4.2.3.1 Навигация/перемещение между клиентами.

Существует два способа перемещения между клиентами – прокрутка списка клиентов мышью или использование кнопок навигации.

Так как список клиентов отсортирован по алфавиту – то прокрутка списка клиентов может быть быстрой и эффективной.

Так же можно воспользоваться кнопками навигации (перемещения):

? «First»/«Первый» - перемещает просмотр на первого клиента в списке (кнопка «Home» на клавиатуре вашего компьютера)

? «Previous»/ «Предыдущий» - перемещает просмотр на предыдущего клиента в списке (кнопка «Стрелка вверх» на клавиатуре вашего компьютера)

? «Next»/«Следующий» (кнопка «Стрелка вниз» на клавиатуре вашего компьютера) – пермещает просмотр на следующего по списку клиента

? «Last»/«Последний» (кнопка «End» на клавиатуре вашего компьютера) – перемещает просмотр на последнего клиента в конце списка клиентов

Обратите внимание: так как список клиенто отсортирован в алфавитном порядке – номера клиентов не соответствуют их положению в списке (номер клиенту присваивается при первом внесении клиента в список).

Содержание...

4.2.3.2 Поиск клиента.

Для поиска клиента воспользуйтесь разделом «Search»/«Поиск»:

1) Установите щелчком мыши флажок поиска «Search by»/«Поиск по»

2) Выберите опцию поиска в разделе – номер клиента, имя, фамилия, паспорт, дата рождения, город, улица, телефон, мобильный номер

3) Внесите данные поиска в открывшееся поле поиска (раздел просмотра)

4) Нажмите кнопку «Search»/«Поиск»

Если клиент будет найден по установленным параметрам – он будет выделен в списке и все его данные будут находится в соответствующих полях (если были заполнены). Если установленные параметры совпадают для нескольких клиентов – поиск остановится на первом найденом.

Если клиент не найден – программа установит результат на первого клиента в списке.

Обратите внимание: результат поиска не пересортировывает список клиентов и не уменьшает его до параметров поиска – список остаётся таким-же полным и отсортированным по алфавиту.

Если ресультаты поиска не увечались успехом – воспользуйтесь навигацией.

Содержание...

4.3 Окно управления платежей по валютам.

Окно доступно только для пользователей с высоким уровнем подключения.

Окно вызывается из меню главного окна «Manage a Payment operation» / «Управление a Платежи по операциям» или кнопкой «Manage»/«Управление» из окна просмотра операций.

Данное окно даёт возможность просмотра (с возможностью вызова и печати отчётов) и управления/контроля (отмена или перенос платежа на другую дату, в другую кассу, оплата платежа) платежами (чеки, банковские переводы, кредитные карты и т.д.)

Окно состоит из таблицы просмотра произведенных платежей, раздела отбора платежей по видам, раздела применения действий к выбранным платежам и отчётов по имеющимся платежам.

Примечание: ячейка «Operation»/«Операция», указывающая номер операции имеет разную окраску: жёлтый – платёж неоплачен и находится в состоянии ожидания, зелёный – дата платежа текущий день, серый – платёж оплачен, красный – платёж просрочен (неоплачен), оранжевый – платёж вернулся (неоплачен), синий – платёж вернулся, но был оплачен, розовый – платёж находится на рассмотрении адвоката (неоплачен). Содержание...

4.3.1 Поиск платежей.

Поиск платежей можно производить с применением фильтров, позволяющих с большей точностью найти нужные платежи.

Доступные фильтры:

· «Operations»/«Операции» - позволяет показать платежи по всем операциям или по определённому виду

· Период времени «From/To»/«С/До»

· Имя кассы (в которой произведен платёж)

После установления фильтров – нажмите кнопку «View Operations» / «Показать операции».

Так же возможен поиск по номеру документа. В поле «Number»/«Номер» введите номер платёжного документа (номер чека/банковского перевода/кредитной карты и т.д.). Нажмите кнопку «Search»/«Поиск».

Если данные найдены – они будут внесены в таблицу просмотра произведенных платежей, если нет – вы получите уведомление. Содержание...

4.3.2 Изменение статуса платежа.

Для изменения статуса платежа или других действий с платежом:

1) Выделите платёж щелчком мыши в таблице просмотра произведенных платежей

2) Выберите производимое действие из открывающегося списка действий «Choose action»/«Выберите действие»

a) «Change payment date»/«Изменить дату платежа»

b) «Change cash»/«Изменить кассу» (измените кассу в списке касс)

c) «Make paid»/«Сделать оплаченным» (выберите кассу в списке касс)

d) «Make not paid»/«Сделать неоплаченным»

e) «Make return»/«Сделать вернувшимся»

f) «Repayment of back pay»/«Произвести платежи по вернувшемуся платежу» (только для вернувшихся платежей) – вызывает окно управления платежами возвратов

3) Нажмите кнопку «Save»/«Сохранить».

4) Если вы уверены в вашем действии – подтвердите действие в появившемся диалоговом окне, если нет – отмените его.

Если действие произведено – вы получите уведомление, а данные платежа будут изменены соответственно и окрашено в соответствующий цвет. Содержание...

4.3.3 Отчёты по платежам.

Отчёты по произведенным платежам просматриваются с применением фильтров, описанных в разделе поиска платежей.

1) Из открывающегося списка действий «Choose action»/«Выберите действие» - выберите «Reports»/«Отчёты»

2) Выберите тип отчёта из открывающегося списка «Mode reports»/«Вид отчёта»

3) Установите нужные фильтры

4) Нажмите кнопку «Show report»/«Пказать отчёт»

Содержание...

4.4 Окно управления обналичиванием чеков.

Окно доступно только для пользователей с высоким уровнем подключения.

Окно вызывается из меню главного окна «Manage a Clean cheques» / «Управление a Обналичивание чеков» или кнопкой «Manage»/«Управление» из закладки «Clean cheques»/«Обналичивание чеков».

Данное окно даёт возможность просмотра (с возможностью вызова и печати отчётов) и управления/контроля (отмена или перенос платежа чека на другую дату, в другую кассу, оплата и отмена и т.д.) чеками, полученными для обналичивания.

Окно состоит из таблицы просмотра полученных чеков для обналичивания, таблицы просмотра платежей, произведенных по чекам/операциям и раздела действий, применимых к чекам – выбор просмотра, выбор действия и вызов отчётов.

Если вы хотите распечатать какую-либо квитанцию – сделайте двойной щелчок мышью на интересующей вас записи и откроется окно квитанции.

Открывающийся список «Choose action»/«Выбор действия» содержит в себе все категории действий, доступных в данном окне – просмотр чеков по видам, действия, применимые к чекам и просмотр отчётов. Содержание...

4.4.1 Просмотр чеков и платежей.

Для просмотра/выборки чеков:

1) Выберите вид просмотра (что вы хотите увидеть) из списка действий:

a. «View all»/«Показать всё» - все чеки и все платежи вместе

b. «View cheques paid»/«Показать оплатившиеся чеки» - только чеки, которые оплатились

c. «View cheques not paid»/«Показать неоплатившиеся чеки» - только чеки, которые не оплатились

d. «View cancelled»/«Показать отмененные» - только отмененные операции

e. «View return»/«Показать вернувшиеся» - только вернувшиеся чеки / платежи

f. «View back payment»/«Показать оплату по чекам» - только платежи компании по чекам

g. «View repayment of back pay»/«Показать оплату за вернувшиеся чеки» - только оплата, произведенная взамен вернувшихся чеков/платежей

h. «View reports»/«Показать отчёты» - отчёты по обналичиванию чеков

i. «View advocate caring»/«Показать отданые адвокату» - только чеки, находящиеся у адвоката (неоплаченные)

2) Выберите дату просмотра «From date/To date»/«С даты/По дату»

3) Нажмите кнопку «View»/«Показать»

Если обнаружены данные по выбраным вами критериям – таблица просмотра полученных чеков для обналичивания заполнится найдеными записями, если нет – вы получите уведомление.

Примечание: ячейка «Operation number»/«Номер операции», указывающая номер операции имеет разную окраску: жёлтый – чек неоплачен и находится в состоянии ожидания, зелёный – дата платежа чека текущий день, светло-серый – чек оплачен, красный – чек просрочен (неоплачен), оранжевый – чек вернулся (неоплачен), тёмно-серый – платёж вернулся, но был оплачен, синий –операция / квитанция, и все её составляющие, отменена, розовый – чек находится на рассмотрении адвоката (неоплачен).

Просмотр чеков/платежей также можно сделать с помощью поиска.

Содержание...

4.4.2 Поиск чеков и платежей.

Если вы хотите воспользоваться поиском – дата оплаты чека или дата произведенной операции не имеет значения, однако номер, по которому производится поиск должен быть идентичен (абсолютно равен) искомому. Не допускается поиск по неполным данным (например: только первые три цифры).

Для поиска - выберите параметр поиска чека из открывающегося списка:

1) «Passport»/«Паспорт» - по номеру паспорта владельца чека

2) «Cheque number»/«Номер чека» - по номеру чека

3) «Operation number»/«Номер операции» - по номеру операции

После ввода данных, нажмите кнопку «Search»/«Поиск».

Если обнаружены данные по выбраным вами критериям – таблица просмотра полученных чеков для обналичивания заполнится найдеными записями.

Содержание...

4.4.3 Действия с чеками.

Если вы хотите произвести одно из доступных действи с чеком - отметте (выделите щелчком мыши) запись в таблице просмотров, при этом запись по чеку будет выделена синим цветом, а в верхней строке появится краткое описание чека и его состояние.

1) Выберите действие из открывающегося списка доступных действий:

a. «Make to pay cheque»/«Сделать чек оплаченным» - произвести оплату чека (только для неоплаченных чеков)

b. «Change payment date»/«Изменить дату оплаты» - перенести дату оплаты на другой день (также установите нужную дату оплаты)

c. «Make cancel operation»/«Отменить операцию» - полностью отменить операцию и все её составляющие (с возвратам всех платежей)

d. «Make cheque return»/«Сделать чек вернувшимся» - если чек не принят к оплате в банке и вернулся

e. «Add client name»/«Добавить имя клиента» - к операции/квитанции

f. «Change status cheque»/«Изменить состояние чека» - только для оплаченных чеков: сделать неоплаченным (с возвратом денег)

g. «Repayment of back pay»/«Оплата вернувшихся платежей» - вызвать окно оплаты по вернувшимся платежам

h. «Move to advocate caring»/«Перевести под контроль адвоката» - передать для разбирательства адвокату (только для вернувшихся чеков)

2) Нажмите кнопку «Save»/«Сохранить»

Перед выполнением выбранного действия, программа попросит вас подтвердить указанное действие – выберите «ОК» для подтверждения или «Cancel» для отмены.

Содержание...

4.4.4 Отчёты по обналичиванию чеков.

Для просмотра и распечатки отчётов по операциям обналичивания чеков, из открывающегося списка действий, выберите «View reports»/«Показать отчёты». При этом станет доступен открывающийся список видов отчётов «Mode reports» / «Вид отчёта».

Виды отчётов:

1) «All»/«Все» - показать все чеки и платежи вместе

2) «PAID-date receipts»/«Оплаченные – дата квитанции» - только оплаченные чеки по дате операции

3) «NOT PAID-date receipts»/«Неоплаченные – дата квитанции» - только неоплаченные по дате операции

4) «PAID – Paym.date»/«Оплаченные – дата оплаты» - только оплаченные по дате оплаты чека

5) «NOT PAID – Paym.date»/«Неоплаченные – дата оплаты» - только неоплаченные по дате оплаты чека

6) «Cheque return All»/«Вернувшиеся чеки Все» - все, только вернувшиеся чеки

7) «CANCELLED»/«Отмененные» - только отмененные операции

8) «Return – In store»/«Вернувшиеся – В наличии» - только чеки, которые вернулись и есть вналичии (неоплаченные)

9) «Return – Exit from store»/«Вернувшиеся - отданные» - только чеки, которые вернулись и оплатились (нет вналичии)

10) «Repayment of back pay»/«Платежи по вернувшимся платежам» - только платежи, которые были сделаны в счёт вернувшися чеков

11) «Back payment»/«Платежи по чекам» - только платежи, которые были сделаны компанией при получении чека для обналичивания

12) «Advocate caring»/«Контроль адвоката» - чеки, находящиеся на разбирательстве адвоката

Если вид отчёта выбран – нажмите кнопку «View»/«Показать».

Содержание...

4.5 Окно управления платежами возвратов.

Окно доступно только для пользователей с высоким уровнем подключения.

Окно вызывается из меню главного окна «Manage a Back payment» / «Управление a Платежи по возвратам» или при выборе опции «Repayment of back pay»/«Произвести платежи по вернувшемуся платежу» из окна управления платежей по валютам (раздел «Изменение статуса платежа») или окна управления обналичиванием чеков (раздел «Действия с чеками».)

Данное окно даёт возможность произвести платежи взамен вернувшихся / неоплаченных чеков или других платежей и распечатать квитанцию.

Окно состоит из таблицы просмотра «Back payment»/«Вернувшихся платежей», таблицы просмотра «Repayment»/«Расплата», раздела информации о вернувшемся платеже, раздела поиска платежей и раздела новых / дополнительных платежей, которые можно произвести.

Содержание...

4.6 Окно чеков для вложения в банк

Окно чеков, , имеющихся в наличии и подлежащих вложению в банк вызывается из меню главного окна «Reports a Cheques for deposition»/«Отчёты a Чеки для вложения».

Форма доступна только для пользователей с высоким уровнем подключения.

Форма даёт информацию о чеках (банковские данные) и их суммах, дате платежа чека, в какую кассу будет вложен чек (название кассы и её банковские реквизиты, если введены), а также сколько чеков всего в списке «Total», сколько отмечено/выделено «Selected» и общая сумма выделенных/отмеченных чеков «Amount».

Форма показывает все неоплаченные чеки во всех кассах.

Установите флажок слева от чеков, которые нужно вложить в банк. Нажмите кнопку «Create file»/«Создать файл» - в результате будет открыта форма чеков для вложения в банк, которую можно распечатать:

Также будет создан файл «GV345678.dat», выполненый по формату банка Апоалим для приёма списка чеков для вложения в банк, который можно переправить служащему банка.

Содержание...

4.7 Окно автоматического обновления курсов.

Окно предназначено для включения/выключения автоматического обновления курсов валют из интернета и управления опциями источника обновления и периода/частоты обновления.

Вызывается из меню главного окна или нажатием кнопки мыши на изображение глобуса с долларом в строке состояния (если видимый).

Флажок «Enable updates»/«Применить обновления» включает (если установлен) или выключает (если снят – не установлен) опцию обновления курсов из интернета.

Если обновление курсов отключено – все опции данного окна недоступны (также недоступно мгновенное обновление курсов из меню главного окна).

Флажок «Update middle rate»/«Обновлять средний курс» включает (если установлен) или выключает (если снят – не установлен) опцию обновления среднего курса. Если необходимо, чтобы средний курс валют обновлялся каждый раз – установите данную опцию. При включённой опции происходит пересчёт прибыли по операциям с валютой за текущий день при каждом обновлении.

Пример. Если вы хотите, чтобы средний курс валют оставался неизменным (устанивленный вами), а менялись только курсы продажи и покупки валют в соответствии с данными, полученными из интернета – вы отключаете опцию обновления среднего курса. Предположим, средний курс американского доллара USD=3.7 шекеля, курс покупки 3.4, а курс продажи 3.9, соответственно разница на покупке – 0.03, а на продаже – 0.02. При следующем обновлении программа получает курс доллара USD=3.65, при этом средний курс останется неизмененным, но курс покупки станет 3.35, а курс продажи – 3.85. Пересчёт прибыли операций за текущий день производиться не будет.

Источники обновления курсов – официальный интернет-портал Банка Израиля и биржевой курс международной ассоциации «Easy-Forex»/«Изи-Форекс» (вариант сайта на иврите). При выборе опции источника обновления – адресс сайта указан в строке под опцией.

Период/частота обновления данных – имеет границы 2-60 (в минутах). Самое частое обновление – 1 раз в две минуты, самое медленное – 1 раз в час (60 минут).

После изменении какой-либо настройки/опции – нажмите кнопку «Save» / «Сохранить».

При нажатии кнопки «Update now»/«Обновить сейчас» - происходит мгновенное обновление курсов из установленного исходного источника.

Данные обновления курсов валют доступны для просмотра и работы в закладках операций и курсов главного окна программы.

Примечание 1: опция включения/выключения автоматического обновления курсов и опция обновления среднего курса не доступна для пользователей с низким и средним уровнем доступа.

Примечание 2: если источником обновления является Банк Израиля – средний курс обновляется вне зависимости от опции обновления среднего курса (всегда).

Примечание 3: если необходимо произвести немедленное обновление курсов вне зависимости от частоты обновления – нажмите сочетание клавиш «Ctrl+U» или вызовите из меню главного окна «Tools a Rates a Update Now» (при условии, что автоматическое обновление курсов включено).

Содержание...

4.8 Окно восстановления данных.

Окно восстановления данных вызывается командой меню главного окна «Tools a System a Restore from» / «Инструменты a Система a Восстановить из».

Окно содержит предупреждение о потере данных в случае запуска процедуры восстановления и открывающийся список резервных копий, имеющихся в наличии (в том числе чистую базу данных, обозначенную в списке «00:00:00»).

Выберите из списка дату, на которую вы желаете произвести восстановление данных и нажмите кнопку «Restore from»/« Восстановить из».

Если вы передумали восстанавливать данные из резервной копии – закройте окно или нажмите кнопку «Cancel»/«Отменить».

Важно! Если вы решили восстановить данные с какой-либо предыдущей даты – данные с даты восстановления до текущего момента будут УТЕРЯНЫ!!!

Рекомендация: перед запуском процедуры восстановления данных из резервной копии - распечатайте общий отчёт за период с даты восстановления до текущего момента, который будет содержать все данные и действия, произведенные с помощью программы. Это даст вам возможность ввести недостающие данные после восстановления.

Содержание...

4.9 Окно «Company data»/«Данные компании».

Окно данных компании вызывается из меню главного окна «View a Data of company»/«Показать a Данные компании».

Окно доступно только для пользователей с высоким уровнем доступа.

Окно содержит обязательные и необязательные поля для заполнения в которых заполняется вся нужная информация о компании и её владельце.

Информация обязательна для заполнения, так как используется программой для составления файлов отчёта в проверяющие организации.

Форма состоит из трёх разделов для компании без филиалов или главного филиала компании и из четырёх разделов для филиалов.

Разделы: регистрационные данные компании, данные владельца компании, адрес компании и адрес филиала.

Rectangular Callout: Раздел регистрационных данных компании Rectangular Callout: Раздел адрес компании Rectangular Callout: Раздел данных владельца компании

Rectangular Callout: Раздел адрес филиала

Поля, обязательные для заполнения:

u «Company code in the Bank of Israel»/«Код компании в Банке Израиля» - 3-х значный цифровой код (может быть заполнен любой комбинацией цифр, так как не релевантен сейчас)

u «Company number in list of companies»/«Номер компании в реестре компаний» - номер паспорта владельца компании

u «Company name»/«Имя компании» - наименование компании ***

u «License number»/«Номер лицензии» - номер, полученный при регистрации или номер паспорта владельца компании

u Имя владельца компании

u Фамилия владельца компании

u Паспорт владельца компании

u Все поля данных адреса компании (кроме номера квартиры, телефона 2 и факса)

u Все поля данных адреса филиала (кроме номера квартиры, телефона 2 и факса)

Поля, необязательные для заполнения:

O «Description»/«Описание»

O «Identification string»/«Строка идентификации»

«Identification string»/«Строка идентификации» необязательна при первичном заполнении, однако, проверяющая организация может попросить компанию заполнить данное поле (вы получите письменное уведомление с точным описанием строки). В этом (и только в этом!) случае поле необходимо заполнить данными.

Поле «Description»/«Описание» - может быть заполнено произвольно. Информация данного поля будет использована в квитанциях и окне курсов.

Поля «Company Name»/«Имя компании», «Description»/«Описание», «City» / «Город», «Street»/«Улица», «Build»/«Дом», «Phone»/«Телефон» и «Fax»/ «Факс» или равнозначные в разделе адреса филиала - используются программой для заполнения шапки квитанций (логотип).

Содержание...

4.10 Окно печати банкнот.

Окно печати банкнот вызывается из меню главного окна «Tools a Print a Print Currencies»/«Инструменты a Печать a Печать банкнот».

Окно предназначено для печати банкнот на бланке с данными вашей компании (компания удостоверяет, что перечисленные банкноты были проверены).

Данное окно может принимать данные, считываемые с помощью аппарата проверки американских долларов «SuperScan-II/III» (если подключен к вашему компьютеру) или данные, введенные вручную.

После ввода необходимых данных нажмите кнопку «Print»/«Печать» для печати, или кнопку «Cancel»/«Отмена» для закрытия окна.

Содержание...

4.11 Окно создания файлов отчёта.

Окно создания файлов отчёта доступно только для пользователей с высоким уровнем подключения.

Окно вызывается из меню главного окна «Reports a Money laundry»/«Отчёты a Проверяющая организация».

Внимание: Окно не будет открыто, если не заполнены данные компании.

Выберите месяц и год, за который вы хотите создать отчёт и нажмите кнопку «Create file»/«Создать файл». При этом, за выбранный период, будут выбраны все операции, равные или превышающие шекелевый эквивалент 50,000 (пятьдесят тысяч) и размещены в пяти файлах отчёта, которые будут размещены на вашем компьютере в специальной папке.

После создания файлов отчёта, программа попытается записать их на дисковод «А» (дискета 5.5”) на вашем компьютере. Если дискета/дисковод не обнаружен – программа выдаст предложение вставить дискету и повторить попытку записи. Если ваш компьютер оснащён дисководом – вставте дискету и продолжите процедуру. Если дисковод не установлен – отмените процедуру записи.

После процедуры записи отчёта на дискету, программа пердложит вам сохранить созданные файлы отчёта на другой носитель/компьютер/дирректорию. Если вы хотите запомнить отчёт – откроется диалоговое окно поиска места назначения.

Не рекомендуется делать/создавать необоснованные отчёты, так как каждый отчёт имеет внутренний номер, который увеличивается с каждым отчётом.

Содержание...

4.12 Форма просмотра чеков имеющихся в наличии.

Форма просмотра неоплаченных чеков, имеющихся в наличии вызывается из меню главного окна «Reports a Cheques in store»/«Отчёты a Чеки в наличии».

Форма даёт информацию о чеках (банковские данные) и их суммах, дате платежа чека, в какой кассе находится чек и к какой операции относится, а также общая сумма показанных чеков.

Примечание: форма доступна только для пользователей с высоким уровнем подключения.

Содержание...

4.13 Форма квитанции перед печатью.

Данная форма появляется в случае, если опция печати в меню главного окна установлена в положение «Display before printing»/«Показать до печати».

Форма содержит все данные, относящиеся к операции. Содержание...

4.14 Форма квитанции обналичивания чеков.

Содержание...

4.15 Форма предупреждения клиента.

Форма предупреждения клиента вызывается пользователем программы по-мере надобности из меню главного окна «View a Warning form»/«Показать a Форму предупреждения» или при совершении операции покупки/продажи валюты или обналичивания чеков, шекелевый эквивалент которой равен или больше 50,000 (пятьдесят тысяч шекелей).

Содержание...

4.16 Окно «Rates»/«Курсы»

Вызывается из меню главного окна «View a Rate screen»/«Показать a Окно курсов» или сочетанием нажатия клавиш «Ctrl+R».

Окно содержит информацию о текущщих курсах покупки/продажи подключенных валют, установленных в программе.

Автоматически синхронизируется с программой (данными курсов) и обновляет данные один раз в минуту.

Окно мможет использоваться, как заставка на вашем компьютере или как информационное окно для вывода на дополнительный (дополнительные) экран вашего компьютера (при условии, что компьютер оснащён и поддерживает дополнительный экран - видеокарта).

Содержание...

4.17 Окно «About»/«О программе».

Вызывается из меню главного окна «Help a About»/«Помощь a О программе».

Содержит информацию о версии программы и контактах поддержки.

Содержание...

5. Настройки работы программы.

5.1 Настройка печати квитанций.

Содержание...

5.2 Языковые настройки.

Содержание...

5.3 Резервное копирование.

Программа, в процессе работы, делает резервные копии рабочей базы данных на текущий момент и сохраняет копии последних семи рабочих дней.

Сделать сохранение данных (резервное копирование) возможно при нажатии комбинации клавиш «Ctrl+S» или командой меню главного окна «Tools a System a Create Backup» / «Инструменты a Система a Создать резервную копию». При этом программа создаст резервную копию рабочей базы данных и разместит её в отдельной, предназначенной для этого, папке, о чём уведомит пользователя сообщением. Так-же, программа предложит запомнить резервную копию в другом месте (на внешнем носителе, или компьютере). Если пользователь желает запомнить копию – откроется диалоговое окно выбора дирректории.

Обратите внимание: формат файлов, применяемый программой, для резервных копий, имеет числовое значение. Также имеется файл с именем «0.0» - файл чистой базы данных (без данных – с нуля).

Содержание...

5.4 Настройка автоматического обновления курсов.

Содержание...

5.5 Запуск программы удалённого подключения.

Содержание...